Ubuntu 16.04.3 LTS公布,可即时下载

近日,Canonical宣布推出用于Ubuntu 18.04 LTS和Ubuntu 16.04
LTS的新版本内核,此版本修复了一个回归错误,官方强烈建议用户尽快升级。

由于一些用户仍在使用Ubuntu 14.04 LTS(Trusty
Tahr)操作系统,Canonical还更新了Ubuntu 14.04.5 LTS系统的Xenial
HWE(硬件启用)内核,解决了在安装昨天的Meltdown补丁之后使机器无法启动的相同回退问题。

怎么样? 通过运行一个简单的命令:

Canonical敦促所有使用Linux Kernel 4.15的Ubuntu 18.04 LTS和Ubuntu 16.04.6
LTS用户尽快更新他们的系统,并将内核分别升级至linux-image
4.15.0-62和linux-image 4.15.0-62.69~16.04.1,以取代旧版本的linux-image
4.15.0-60.67。

Red Hat公司表示Meltdown和Spectre漏洞可能会影响性能
 

这个版本还增加了对“GA内核”的小修改,这对Linux
4.4.0-87.110有一个小的修改。

Canonical 方面宣布,Ubuntu
18.04 LTS AMI(Amazon Machine Images)中的默认 Linux
内核正在转向滚动内核模型。

最后,确保在安装新版本内核后重新启动计算机以进行所有必要的更改。此外,还可能需要重新安装已安装的任何第三方内核模块。

如果您使用Ubuntu 16.04.2
LTS映像进行安装,您将通过软件更新程序自动收到新的HWE。

Canonical 表示:“ Ubuntu 滚动内核模型在任务调度,I/O
调度,网络,虚拟机管理程序来宾和容器方面为用户提供了最新的上游错误修复和性能改进,”。“
Canonical
已经在其他云环境中采用这种模型已有一段时间了,发现它是在继续提供 LTS
级别稳定性的同时提供这些好处的绝佳方法。”

此外,用于Amazon Web Services,Google Container Engine,Google Cloud
Platform,Microsoft Azure Cloud,Amazon Web Services和Oracle
Cloud的系统,以及云环境和Raspberry Pi 2设备也进行了针对Linux
4.15内核的修复,因此请相应地进行更新。

图片 1

本文永久更新链接地址:http://www.linuxidc.com/Linux/2017-08/146077.htm

ubuntu@ip-xxx-xxx-xxx-xxx$ sudo apt update
ubuntu@ip-xxx-xxx-xxx-xxx$ sudo apt install linux-aws-lts-18.04

Canonical在安全公告中表示:“USN 4115-1针对Ubuntu 18.04 LTS和Ubuntu 16.04
LTS修复了Linux Kernel
4.15中的安全漏洞。不幸的是,作为更新的一部分,在某些情况下,在处理碎片数据包时引入了导致内核崩溃的回归错误。我们对给您带来的不便深表歉意。”

Canonical发布Ubuntu Kernel和NVIDIA更新以修复Meltdown与Spectre漏洞
 

相反,要在Ubuntu 16.04 LTS上安装Linux Kernel 4.10,您需要选择加入

此外,如果不想使用滚动内核,而又想切换回常规 Ubuntu 18.04 LTS
内核的话,则要做的就是运行下面列出的命令,然后重新启动。

本月早些时候,Canonical针对所有受支持的Ubuntu操作系统发布了主要的Linux内核安全更新,修复了至少28个安全漏洞。但在此次更新中,一个安全补丁引入了回归错误,导致Ubuntu
18.04 LTS和Ubuntu 16.04 LTS中的Linux
4.15版本内核在处理碎片数据包时崩溃。

相关:

Ubuntu LTS版本带有5年的持续软件包更新,错误修复,硬件改进和安全补丁。

据悉,到目前为止,AWS 的 Ubuntu 镜像一直使用普通的
Linux
内核,只要有新的安全更新可用,它就会进行更新。使用新的滚动模型,Ubuntu
AWS
镜像中的内核会在上游可用时立即从上游获取所有最新修复,性能调整和安全补丁。

如需更新系统,请按照Canonical提供的说明进行操作,网址为

Canonical建议所有用户立即更新他们的系统。使用Ubuntu 16.04 LTS(Xenial
Xerus)的用户应该将他们的内核更新到linux-image
4.4.0.109.114(generic或lowlatency),而使用Ubuntu 14.04.5 LTS和Xenial
HWE内核的用户需要更新到linux-image 4.4.0-109.132~14.04.1.。

图片 2

发表评论

电子邮件地址不会被公开。 必填项已用*标注